Symptoms


When the user is connected through VPN, folders and documents are missing.


Root cause


Offline files are activated in the Sync Center


Solution


  • Open the Sync Center. This Windows application can be reached in several ways :
    • Through the Control Panel (View by : Large Icons in the top right corner), click on Sync Center
    • Search bar : Type mobsync 
    • Run panel (Win + R) : Type mobsync
  • Under Manager Offlines file, disable them. The computer needs a restart to apply the changes. (Turn the VPN off before if it is active)